Browsers Image

Qvinci System Requirements

Minimum Compatible Web Browsers

  • Internet Explorer 8
  • Firefox 4
  • Google Chrome 5
  • Safari 5

We do not support Internet Explorer 6 or 7 for security reasons.

Sync Client Requirements

Operating Systems

  • Windows XP
  • Windows Vista
  • Windows 7
  • Windows 8
  • Windows Server 2008

Compatible QuickBooks® versions

  • QuickBooks Online (USA, Canada, Australia, Hong Kong, Malaysia, Singapore)
  • QuickBooks Pro/Premier 2009 and up
  • QuickBooks Enterprise 2009 and up
  • Not Compatible with either Point of Sale, or QuickBooks for MAC

Time for an upgrade? Get the latest version of QuickBooks at a discount.

Compatible AccountRight versions

  • AccountRight Enterprise 2009 AU/NZ and up
  • AccountRight Premier 2009 AU/NZ and up

Xero Compatible

  • We use the Xero API to sync your data. No sync app required.