System Requirements

Minimum Compatible Web Browsers
  • Internet Explorer 8
  • Firefox 4
  • Google Chrome 5
  • Safari 5







For security reasons, we do not support Internet Explorer 6 or 7.

Sync Client Requirements

** For QuickBooks Online (US, Canada, Australia, Hong Kong, Malaysia) and Xero, we use our API. No sync app is required.**
 
Operating Systems

  • Windows XP
  • Windows Vista
  • Windows 7
  • Windows 8







Compatible QuickBooks Versions

  • QuickBooks Pro/Premier 2009 or later
  • QuickBooks Enterprise 2009 or later





Not compatible with either Point of Sale or QuickBooks for Mac


Compatible AccountRight (MYOB) Versions

  • AccountRight Enterprise 2009 AU/NZ or later
  • AccountRight Premier 2009 AU/NZ or later